Ubuntu下通过conda安装Pytorch

技术分享  / 倒序浏览   ©

#楼主# 2020-2-16

跳转到指定楼层

马上注册,分享更多源码,享用更多功能,让你轻松玩转云大陆。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
非常折腾的一次安装
Mac上已经配置好了环境,pytorch 1.0.0一切正常,必要在ubuntu下重建一个环境。
结果一直提示torch下没有device这个function。
百度了一下提示是版本过低,查看之后发现确实是因为版本太低导致的(0.1.12)。
但是确实利用的是清华源。
于是卸载,利用
conda config --add channels soumith
直接利用
conda install pytorch
还是会提示安装0.2.0版本。
于是利用
conda install pytoch=1.0.0
才提示安装的是所必要的版本。
分享淘帖
回复

使用道具

您的回复是对作者最大的奖励

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关于作者

  • 主题

    2

  • 帖子

    2

  • 关注者

    0

楼主新帖

Archiver|手机版|小黑屋|云大陆 | 赣ICP备18008958号-4|网站地图
Powered by vrarz.com!  © 2019-2020版权所有云大陆